we are using NSBS 5.1 with GW6.0 (15 users).
Licenses for NSBS6.5 are available.
Planning to upgrade NSBS6.5 on new hardware and using present (old)
hardware for the Mail and Fax-System (GroupWise6.5 and Faxware 6.0 (6.6)).

If I would upgrade GW from 6.0 to 6.5 I dont need additional licenses, right?
If I would upgrade GW to 8, the only way is to buy upgrade licenses, right?
Can I buy 10 licenses, because I dont need 15 as for NW?
Or should I use GW6.5 next few years until to upgrade to a NOWSx with
GW8 included?

Best regards
Oliver, Germany