I posted this issue in the "NW.6x.install-upgrade" forum before. No solution so far.

So I'd like to ask the same questions again here in "Abends-Hangs":

BladeCenterH, all blades (various OS) have identical HW config:

16Gig RAM
2x Quad Xeon
Emulex 1105 FC-HBA
SAN Boot, 30 Gig
Path 2 to SAN boot device disabled at Switch
(for testing also enabled, no difference, see video)

The Setup of this blade failed before. The motherboard had a PCI error, MB was

From this setup a DOS partition exists on the SAN boot device. On an HW identical,
other blade there *IS* a productive system, one of the key servers. As that one had
a somewhat similar boot issue (hang, not abend), I'd like to catch the cause for
this kind of problems [1]

chkdsk.exe (DR-Dos 7.02) is telling that the C: drive is OK.

The first install failed before the faulty MB was replaced. As this isn't a
productive system yet, I wanted to gather experience with it due to the trouble at
[1] and tried to do another installation, with the already existing C: drive.

NW-Setup started with [inst: spedir] will go just to the point after the local
drive's check. After the successfull "checking local drives" was done, TBX.NLM
starts loading, doesn't get it's [ OK ], then the ABEND shows up.


The video was taken with both FC paths enabled. Tthat was just a try to see what will
happen after checking C:, and before "D: view" of C: is checked.

From the experience with the trouble [1] I assume, thatdeleting the C: partition
will make the trouble to go away. But that's not a "solution" applicalbe for a
productive system, in case it should happen again: So I'd like to get the cause for
this amazing issue.

Ah, taking a disk image of C: with GHOST 6.0 is also checking C: as fine, and the
imaging is running smoothly.

Any suggestions appreciated,

Regards, Rudi.

[1] That Boot hang issue was "solved" by kicking and rebuilding the C: drive

- installing the VLM client on the C: drive
- copying all the files from C:\*.* /s to another server's volume
- erasing the full C:\ drive incluging MBR
- recreating a 2GB DOS partition
- copying back all the files from the other server using VLM client again
- deleting server registry files
- commenting out AHCIDRV.PSM in startup.ncf, as the server hanged after loading it
and keyboard was "dead" (BladeCenter indicates this by blinking Caps - Num - Rol)
- TID 7002073: hdetect -MIR
- reboot, ahcidrv.psm was working fine again.