Hi everyone!

NetWare 6.5 SP6, GA-8IG1000MK mobo, Intel 865G chipset.

The server had a LSI Logic MegaRAID ATA133 controller with 2 RAID1 mirrors. After some problems with the array, I had to remove the controller and connect the disks (one per mirror) directly to the motherboard in order to save the data. This worked out fine, however I'm no longer able to load any network drivers. The server had an on-board Intel 100Mb NIC and a 3COM 3C980 that used to work previously. Now the drivers won't load (INIT FAIL) and spit a message at the logger screen that no NIC has been detected.

The strange thing is, HDETECT always detects the cards properly, including slot numbers, but won't load any of the drivers after I select "Continue".

Here's part of what I've tried unsuccesfully so far:
* added a Realtek 8139 in the PCI slot
* disabled all integrated peripherials in the BIOS and made sure there are no IRQ conflicts
* commented out ACPIDRV.PSM in startup.ncf
* checked that NEB.NLM, NBI.NLM and ETHERTSM.NLM are there and loading

Any ideas?