I'm running OES2SP1 on Linux, and have iManager 2.7.3.20090916 installed, and the iPrint Linux Management Plug-in 2.7.0.20090729. I don't have a tab for windows 7 drivers. From what I understand, the iprintNW 6.5SP8b patch has support, but Linux won't have support till OES2/SP2 comes out. Is this correct?Can I use the NPM's in iprintnw65SP8b.zip on my linux iManager to manage this?

Any reason Netware support is out before OES/L support? Didn't I migrate off of NW because everyone told me it was EoL and wouldn't be developed for?