NW 6, BM 3.7 - latest patches on both. The filters are set up to
"permit
packets in filter list". I am trying to force everyone to use the
proxy
server and not be able to go around it. I have a filter made and in
use with
the following information:

Source Interface Type: Interface
Source Interface: (all interfaces)

Destination Interface Type: Interface
Destination Interface: (all interfaces)

Packet Type: Border Proxy
Protocol:
TCP
Src Port(s): (all)
Dest Port(s) 8080
ACK Bit Filtering: Disabled
Stateful
Filtering: Enabled

Src Addr Type: Any Address
Src IP Address
Dest Addr Type: Host
Dest IP Address: Private IP of BM Server
Logging: Disabled

I thought that this was how I had it set up previously and it worked.
This
setup doesn't, if you click off the proxy on a workstation, you can
still
get out. What is wrong or what am I missing????
Thanks,
Keith