(Sorry was mistake send to the Politic forum)
Server:
#cat /proc/version
Linux version 2.6.16.60-0.42.5-smp (geeko@buildhost) (gcc version 4.1.2 20070115 (SUSE Linux)) #1 SMP Mon Aug 24 09:41:41 UTC 2009

# uname -a
Linux zcm0 2.6.16.60-0.42.5-smp #1 SMP Mon Aug 24 09:41:41 UTC 2009 x86_64 x86_64 x86_64 GNU/Linux

# rpm -qa | grep -i zenwork
novell-zenworks-java-links-1.5.0_11-1
novell-zenworks-addon-image-langs-server-10.2.1-33465
novell-zenworks-configure-server-10.2.1.34436-34436
novell-zenworks-inventory-server-10.2.1-33465
novell-zenworks-policies-langs-server-10.2.1-33465
novell-zenworks-reports-server-10.2.1-34436
novell-zenworks-uninstall-10.2.1-33465
novell-zenworks-zmgexplorer-10.2.1-32627
novell-zenworks-znews-server-10.2.1-33465
novell-zenworks-bundles-langs-server-10.2.1-33465
novell-zenworks-discovery-langs-server-10.2.1-33465
novell-zenworks-managed-devices-langs-server-10.2.1-33465
novell-zenworks-primary-agent-10.2.1-31704
novell-zenworks-temp-extras-server-10.2.1-34617
novell-zenworks-zencore-agent-10.2.1-31891
novell-zenworks-zmgpxeclientfiles-10.2.1-32627
novell-zenworks-actions-10.2.1-30006
novell-zenworks-asset-management-langs-server-10.2.1-33465
novell-zenworks-certificate-authority-server-10.2.1-33465
novell-zenworks-core-server-10.2.1-34693
novell-zenworks-deployment-server-10.2.1-34693
novell-zenworks-java-utilities-server-10.2.1-33465
novell-zenworks-patch-management-10.2.1-1000
novell-zenworks-preboot-langs-server-10.2.1-33465
novell-zenworks-remote-management-server-10.2.1-33465
novell-zenworks-system-update-10.2.1.5432-32066
novell-zenworks-temp-extras-langs-server-10.2.1-33465
novell-zenworks-xplat-pre-agent-10.2.1-32192
novell-zenworks-zmediacreator-10.2.1-32627
novell-zenworks-zmgservices-10.2.1-32627
novell-zenworks-zmgupdate-10.2.1-32627
novell-zenworks-version-10.2.1-34731
novell-zenworks-jsvc-5.5.20-1
novell-zenworks-common-libs-10.2.0-21306
novell-zenworks-addon-image-server-10.2.1-33465
novell-zenworks-bundle-10.2.1-31873
novell-zenworks-certificate-authority-langs-server-10.2.1-33465
novell-zenworks-core-langs-server-10.2.1-33465
novell-zenworks-deployment-langs-server-10.2.1-33465
novell-zenworks-java-utilities-langs-server-10.2.1-33465
novell-zenworks-policies-server-10.2.1-33465
novell-zenworks-zcm-server-10.2.1-33465
novell-zenworks-preboot-server-10.2.1-33465
novell-zenworks-remote-management-langs-server-10.2.1-33465
novell-zenworks-system-update-server-10.2.1-34646
novell-zenworks-thirdpartyimagingutils-10.2.1-32627
novell-zenworks-zmgbootcd-10.2.1-32627
novell-zenworks-zmgmcast-10.2.1-32627
novell-zenworks-zmgweb-10.2.1-32627
novell-zenworks-tomcat-5.5.23-11
novell-zenworks-common-jars-10.2.0.22715-22715
novell-zenworks-bundles-server-10.2.1-33465
novell-zenworks-discovery-server-10.2.1-33465
novell-zenworks-managed-devices-server-10.2.1-33465
novell-zenworks-pre_pkg-10.2.1-33465
novell-zenworks-system-update-langs-server-10.2.1-33465
novell-zenworks-zcm-langs-server-10.2.1-33465
novell-zenworks-zmgpolicy-10.2.1-32627
novell-zenworks-asset-management-server-10.2.1-33465
novell-zenworks-configure-langs-server-10.2.1-33465
novell-zenworks-inventory-langs-server-10.2.1-33465
novell-zenworks-policy-10.2.1-27420
novell-zenworks-reports-langs-server-10.2.1-33465
novell-zenworks-version-primary-server-10.2.1-34693
novell-zenworks-zmglibs-10.2.1-32627
novell-zenworks-znews-langs-server-10.2.1-33465

THis was my steps:
1 copy from the ZRM10.2.1 to the /usr/local/src/zrm
2) cd /usr/local/src/zrm
3) setup.sh
....
Administrator / qwerty
...
Zenworks Reporting Server Already Installed in this ZONE
"ZENworks 10.1.0 Reporing Server haz already been installed in this zone.
Do you want to decommission it from the then ?"

OK

BOE XI 3.1 Installation is is progress...
ZENworks service must be restarted in order to use ZENworks Reporting Server.
(*) No, I will restart the services mysel | Next

And see this error:

Installation Resullts:
ZENworks Repoting Server installation failed
Press: Done

After all this steps:
shutdown -r now

from the my Linux do:
https://myzcmserver | Reports
And see this info:
"Note: There is no ZENworks Reporting Server configured in the Management Zone."

What can i do ?

Serg