Hmm, dang, I don't get it.
There are the standard filters inserted to allow the rtsp and
realaudio
proxy to connect.
They look ok, the source is set to the public NIC.

-----
Source Interface Type: Interface
Source Interface: PUBLIC (Public)
Source Circuit:

Destination Interface Type: Interface
Destination Interface: <All Interfaces>
Destination Circuit:

Packet Type: realaudio-st Protocol: TCP
Src Port(s): <All> Dest Port(s): 7070
ACK Bit Filtering: Disabled Stateful Filtering: Enabled

Src Addr Type: Host
Src IP Address: 62.79.109.75
Dest Addr Type: Any Address
Dest IP Address:
Logging: Disabled
Comment: Added by BRDCFG to allow Real Audio proxy.
-----
Source Interface Type: Interface
Source Interface: PUBLIC (Public)
Source Circuit:

Destination Interface Type: Interface
Destination Interface: <All Interfaces>
Destination Circuit:

Packet Type: rtsp-st Protocol: TCP
Src Port(s): <All> Dest Port(s): 554
ACK Bit Filtering: Disabled Stateful Filtering: Enabled

Src Addr Type: Host
Src IP Address: 62.79.109.75
Dest Addr Type: Any Address
Dest IP Address:
Logging: Disabled
Comment: Added by BRDCFG to allow RTSP proxy.
-----

When the filters are loaded realone won't go through, when the filters

are unloaded the proxy counts up nicely.
The URL i'm testing against is
http://www.novell.com/partners/chann.../cns_part1.ram

Why doesn't it work, I simply can't figure it out...

Fribse