NetWare 65SP8 installed on a new server with the overlay CD’s with the parameter “[INST:spedir]” for ds 8.7 install. In the Products list is now edir 87.3.9 and nds8 version 87.3.9 mentioned while ds.nlm is actually version 87.3.10.

I guess this version “problem” is the result of the [INST:spedir] parameter?
Nothing to worry about or should I better install the SP8 patch over this installation?