OK, this one's melting my brain:
Recently I've renamed some users, but their old name still shows up in system address book and the users aren't able to login (webaccess says mailbox unavailable). I've ran a gwcheck against that user db and done an analyze/fix, and a rebuild. (When specifying the new username in C1's gwcheck, it returned "Users requested that do not exist on Post Office" , so I ran the standalone gwcheck against the fid and it worked.)
After I do this, attempting to login generates a D115 Security Breach error. Following TID 10086587 I run gwcheck with the VERIFYMODE option. That still didn't fix it, so I did an offline rebuild of the PO (rebuild's the PO db from the domain, right?).
That worked. I initially blamed this on another admin using GW7 snapins in C1, and made him update.

Same thing happened next time a user got renamed. (I did the rename with the 8.0 snapins) *sigh* Did the same steps. Also did a recover/rebuild of the domain, but its the primary dom, so I'm not sure what that actually does.

Today, I just created and external entity, and I can't login with that user, and gwcheck says the user doesn't exist.

So it appears to me that C1 is pointing at the domain db, and creating/changing the users in it, but they are never propagated to the PO db.
I can't keep rebuilding the PO db every time I do adds/changes... anyone know why the PO db would not keep up with the Domain db?


P.S. I'm running GW 8.0.0HP-87100.