Home

Results 1 to 2 of 2

Thread: Two gwia's on same SLES10sp2 on same domain?

  1. #1
    Join Date
    Apr 2008
    Location
    Greve, Denmark
    Posts
    105

    Two gwia's on same SLES10sp2 on same domain?

    I've created a domain with two GWIA's on it.
    The reason for this setup is that I want one gwia for my normal inbound mail, which are filtered through a antispam provider, and thus only their servers have openings in the firewall to my system, the second gwia is for a couple of POP3 users, that needs to send via my system (due to SPF set up), the second opening is on another port, on another public IP (and thus with another SSL certificate in it).
    The two GWIA's are set to 'bind exclusively'.

    It's working quite well, but managing it is very irritating as c1 wants to see the gwia.cfg.
    So for now, I create a softlink from gwia.cfg to gwia1.cfg which is the first gwia, and gwia2.cfg which is the second gwia.

    The gwia's themselves are of course using the gwia1.cfg and gwia2.cfg directly set up in the gwha.conf.

    Is there a more clever way of doing this?
    Back on the Netware days you could fiddle around with exepath.cfg, but the format of that, and then on linux???

  2. #2
    Automatic reply NNTP User

    Re: Two gwia's on same SLES10sp2 on same domain?

    fribert,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •