Hi everyone,

If I look into the system requirement for the manage device, I don't see Windows XP x64 in it. Do someone run ZCM on XP x64? All the other OS are support with the x64 except XP. Why not XP?

Thanks

Gary