Greetings. I *think* this is more of a Netware 6 (sp5) problem than a Groupwise 6 issue.

We had to hard boot the server the other day after a RAID drive failed. Server came back up just fine, why it locked up entirely though we are not sure.

Since then, we are not able to adminstrate the GW server. When first found this out when we brought up C1 and it could not connect to the wpdomain.db file. We first tried to map \\GROUPWISE6\GROUPWISE to a drive letter but it would not work. We can browse the directories with UNC paths but the Novell map util says "path cannot be found".

We tried to connect to the wpdomain with UNC paths (even the extra slashes version) and then it brings up a separate Windows-style login, even though Novell Connections says I'm already authenticated as administrator.


Next we noticed the _admin volume is completely unavailable. A wide variety of errors from not having rights to network path cannot be found.

When we fire up C1, we can browse the "properties" of the GW server but cannot manage the disks. This is what we see when trying to do "Disk Management":


We can browse files structures such as GROUPWISE6_GROUPWISE just fine.

Overall, the GW6 server is chugging along fine. But we can't add users until we get this resolved.

We are not Netware or Groupwise experts here. This server was setup unknown years ago by unknown people and we've inherited it. *Please* help and please, be gentle :)