Installed first SLES10 SP3 server and noticed "Configuring ZMD, detected running ZMD version 7.3.0, using it..." when installing 7.2 IR2 agent. So, any harm to run (SLES 10 SP3 based) 7.3 agent against the 7.2 IR2 HP3 server ? Our server is now stable and we do not want to "touch it".

-John-