I'm trying to install the novell bordermanager vpn client on SLED11 and Opensuse 11.2. The installation script cannot continue because of dependencies. See below

Installing RPM - /Turnpike_05032007/NetworkManager-novellvpn-0.3.3-9.i586.rpm
error: Failed dependencies:
libdbus-1.so.2 is needed by NetworkManager-novellvpn-0.3.3-9.i586


When i do a:
rpm -qa | grep dbus-1

libdbus-1-qt3-0-0.8.1-66.1.i586
dbus-1-devel-1.2.16-5.2.i586
dbus-1-glib-devel-0.80-3.2.i586
libdbus-1-qt3-0-devel-0.8.1-66.1.i586
dbus-1-1.2.16-5.2.i586
dbus-1-glib-0.80-3.2.i586
dbus-1-python-0.83.0-28.2.i586
ndesk-dbus-glib-0.4.1-37.3.noarch
dbus-1-mono-0.63-190.3.i586
ndesk-dbus-0.6.0-65.3.noarch
dbus-1-x11-1.2.16-5.1.i586
yast2-dbus-client-2.18.0-2.1.i586
libeggdbus-1-0-0.5-2.3.i586


so i quess dbus-1 is installed. Any other place to get dbus?