Hi.

I have to setup a NW6.5 server using this new hardware:


IBM DS4700 FC
IBM BladeCenter H
IBM HS21-XM
Emulex 1105 FC HBA


The Test System's startup.ncf looks like this:

------------- startup.ncf ---------------------
set multi-path support = on

LOAD ACPIDRV.PSM
######## End PSM Drivers ########
LOAD SCSIHD.CDM /AEN /DEBUG
######## End CDM Drivers ########
LOAD LPFC.HAM SLOT=101 TOPOLOGY=2 /LUN RSCNZONE=1 node_timeout=1
LOAD LPFC.HAM SLOT=102 TOPOLOGY=2 /LUN RSCNZONE=1 node_timeout=1
######## End HAM Drivers ########
LOAD KEYB.NLM Germany
LOAD CHARSET.NLM CP850
------------- eol startup.ncf ---------------------


When I comment out the "multi-path support = on, then in nssmu all the devices are
presented double, so I think I can assume, that both path's are "visible" to the
system. Same is reported by the BIOS of the Emulex HBAs when entered at boot time.


What else do I need to do to enable and use the buildin multipathing support of
NW6.5.8?

I've just found 2 topics in the documentation:

1.) os_util_nw.pdf, page 137, Multipath Connection Failover Commands (NetWare):
All these commands return values suggesting that currently multipathing isn't
available.

2.) stor_nss_lx_nw.pdf: After adding the ...

/allpaths /portnames

.... to the lpfc load lines I rebooted that server. At that next reboot the server
hangs after loading the 2nd instance of the LPFC.HAM, ("A scheduled work to do took
over a minute ...."), after another reboot the server boot terminates at the very
beginning with a message like "unable to read c:\nwserver\server.exe". The
server.exe is binary identical with that one of another functional server.



So I'd like to read up more detailed documentation covering the buildin multipath
support of NetWare 6.5(sp8)


Reading up a lot of postings here it looks like multipathing isn't a too complicated
thing -- well, I fail so far :(


Who could pls point me out where to find more information?



Thanks, Rudi.