We migrated to GW 8 on Sunday night, the system worked on one cluster
node for monday and half of tuesday but suddenly broke down again as
experienced before when we tried running the POAs on two different
cluster nodes.

our configuration:

GW 8 on OES2SP1 (clustered, NSS)/SLES10SP2 (not clustered, XFS)

Primary Dom and PA1 clustered on one resource, IP Address
1xx.xxx.yy.51, second POA on second resource 1xx.xxx.yy.58. Cluster
nodes 1xx.xxx.yy.51, 1xx.xxx.yy.52

Secondary Dom and GWIA outside cluster on node 1xx.xxx.yy.54


D1 MTA MTP 7100, HTTP 7180
POA1 MPT 7101, HTTP 7141, CS 1677
POA2 MPT 7108, HTTP 7148, CS 1685

Users cannot exchange messages between POA1 and POA2, on POA1
Read-status doesn't refresh etc. Since the agent's webconsole shows up,
I don't think the IP address isn't bound to the node (ifup eth... shows
them). The problem remains, when second cluster node is shut down.

When sending messages on the effected POA1 the send folder does not go
away, messages don't make it to the 'Sent messages' folder, POA2 is
working o.k..

We sort of upgraded from 7.0.3 to 8.0.0 last Sunday. Users will return
in about 9 hours to work...

any hints appreciated!
GWcheck? Poolrebuild? Patch with 8.0.1?

Thanks in advance,