We use a program called beyond trust privilege manager. It elevates programs to administrator level while leaving the logged in account with limited user access to the computer. It requires a master computer that has the group policy extensions installed and a client on all of the workstations. I imported the adm into a new group policy. It shows up and can be configured but the settings don't stay past an upload. When I open the policy any changes I make are not shown. This worked perfectly in Zen 7. I even tried setting up the policy in Zen7 and importing it as an active directory policy. The settings still did not take for the workstations. I can't check to see if the settings got uploaded to the server because they are encrypted =/

Thanks for any suggestions anyone can give.

PS... ZCM Team: Please hire the Zen 7 guys to fix the way ZCM handles and stores group policies. Their way worked and was easy to manage. Yours doesn't work and is a pain in the *** to manage. This isn't an upgrade for sure.