I find it truly frustrating that there are several new thread posts about this issue but Novell doesn't seem to be responding.

When I first saw GW8 in a class delivered by BrainStorm, I knew this was going to be a problem (it was also a problem in Outlook XP when I worked in that environment).

Does anyone (anyone? at all?) know of a way to disable this option? We've just rolled out GW 8 and are holding our breaths, simply hoping the users don't find this feature. We are on SP1, and it's still buggy.

I've tried deleting 2 registry settings under "Current User" and they keep coming back; also the option still remains even after I delete them. They are under Setup and are EditorIsMSWordHTML and EditorIsMSWordRTF.