I got a request to build redundancy into our timesync. This redundancy is mainly based to survive failure our own servers. Right now one Netware servers get's time from the internet. The rest of the network consults this server.

4 Netware 6.5(SP8) servers
1 OES2/Linux server

Only 2 servers can reach internet on port 123, one Netware, one Linux.

Configuration seemed strait forward to me:

Configure one Netware server as Reference (or Primary). Point it to an external NTP server.
Configure the OES2/Linux server for the same external NTP server

Configure all other Netware servers for both the previously mentioned machines.

Part one succeeded. I even checked if ntp is working on the OES2/Linux (watch "ntpq -p")

In part 2, I get a problem:
I use timesync, with configured sources:
netware; linux:123;

On the debug screen I see one synchronisation, then only "poll started"

I tried to configure only the OES2/Linux, same result.

If I turn back to our original configuration (just one netware server in the reference list) the debug screen get's filled with nic synchronisation messages.

What could be wrong.

Thomas Roes