running novell 6.0.4 and bm 3.6 sp2a and bm 3.6c02

trying to unload ipflt and getting error 2 message

checked novell's tech support tid 10002416 kind of applies but service
patch is already applied

ipflt is version 4.60.01
ipxflt is version 6.60
filtsrv is 1.5

any ideas