Hi everyone,

I've the following error AGAIN after upgrading oes2 -> oes2sp1 and sles10sp1 -> sles10sp2 (x86_64): "File Protocol error occurred: cannot open the NCS version file on the selected cluster. The Cluster software may not currently be running on this server."

I've seen this error lot's of times with different solutions:
1) /etc/pam.d/openwbem -> that's not it
2) namcd problems -> that's not it
3) owcimomd -> working to get a descent log somewhere.

Anyone of you has a clue? I'm about to throw an entire cluster from the stairs rights now ;-)