Hi,

i am not able to upgrade to SP2 like described in the OES 2 SP2:
Installation Guide. I am getting a lot of unresolved dependencies:

SV215:~ # rug up -t patch -g recommended && rug ping -a
Abhängigkeiten werden aufgelöst...

FEHLER: Fehler bei Auflösung der Abhängigkeiten:
Unresolved dependencies:
Installing patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online]
script:product-oes2-sp2-script.sh-0-0.noarch[OES2-SP2-Online] provides
product-oes2-sp2-script.sh == 0-0, but it is uninstallable. Try
installing it on its own for more details.
There are no installable providers of product-oes2-sp2-script.sh == 0-0
for patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online]
atom:novell-oes-install-1.6.0-33.i586[OES2-SP2-Online] needed by
patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing atom:novell-oes-install-1.6.0-33.i586[OES2-SP2-Online]
atom:adminfs-kmp-bigsmp-1.1.75_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
needed by patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing atom:adminfs-kmp-bigsmp-1.1.75_2.6.16.60_0.54.5-0.5.i586[OES2-
SP2-Online]
atom:novell-cluster-services-kmp-
bigsmp-1.8.7.580_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online] needed by
patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing atom:novell-cluster-services-kmp-
bigsmp-1.8.7.580_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
atom:novell-nwmpk-kmp-bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-
Online] needed by patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing atom:novell-nwmpk-kmp-bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586
[OES2-SP2-Online]
atom:nss-kmp-bigsmp-4.12.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
needed by patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing atom:nss-kmp-bigsmp-4.12.2835_2.6.16.60_0.54.5-0.5.i586[OES2-
SP2-Online]
atom:novell-zapi-kmp-bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-
Online] needed by patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online]
Installing atom:novell-zapi-kmp-bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586
[OES2-SP2-Online]
yast2-firstboot-2.13.10-0.2.3.noarch[SUSE Linux Enterprise Server 10 SP2]
needed by patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online]
ruby-devel-1.8.6.p369-0.5.i586[OES2-SP2-Pool] needed by patch:product-
oes2-sp2-0-0.noarch[OES2-SP2-Online]
message:product-oes2-sp2-message-0-0.noarch[OES2-SP2-Online] needed by
patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online]
Installing message:product-oes2-sp2-message-0-0.noarch[OES2-SP2-Online]
ruby-1.8.6.p369-0.5.i586[OES2-SP2-Pool] needed by patch:product-oes2-
sp2-0-0.noarch[OES2-SP2-Online]
glibc-dceext-2.4-31.64.2.i586[OES2-SP2-Pool] needed by patch:product-oes2-
sp2-0-0.noarch[OES2-SP2-Online]
fuse-2.7.2-15.4.i586[OES2-SP2-Pool] needed by patch:product-oes2-
sp2-0-0.noarch[OES2-SP2-Online]
yast2-novell-common-2.13.8-121.noarch[OES2-SP2-Online] needed by
patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online]
novell-zapi-kmp-bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-
Online] provides novell-zapi-kmp-bigsmp == 1.2.2835_2.6.16.60_0.54.5-0.5,
but it is uninstallable. Try installing it on its own for more details.
There are no installable providers of novell-zapi-kmp-bigsmp >=
1.2.2835_2.6.16.60_0.54.5-0.5 for atom:novell-zapi-kmp-
bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
nss-kmp-bigsmp-4.12.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
provides nss-kmp-bigsmp == 4.12.2835_2.6.16.60_0.54.5-0.5, but it is
uninstallable. Try installing it on its own for more details.
There are no installable providers of nss-kmp-bigsmp >=
4.12.2835_2.6.16.60_0.54.5-0.5 for atom:nss-kmp-
bigsmp-4.12.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
novell-nwmpk-kmp-bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-
Online] provides novell-nwmpk-kmp-bigsmp ==
1.2.2835_2.6.16.60_0.54.5-0.5, but it is uninstallable. Try installing
it on its own for more details.
There are no installable providers of novell-nwmpk-kmp-bigsmp >=
1.2.2835_2.6.16.60_0.54.5-0.5 for atom:novell-nwmpk-kmp-
bigsmp-1.2.2835_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
novell-cluster-services-kmp-bigsmp-1.8.7.580_2.6.16.60_0.54.5-0.5.i586
[OES2-SP2-Online] provides novell-cluster-services-kmp-bigsmp ==
1.8.7.580_2.6.16.60_0.54.5-0.5, but it is uninstallable. Try installing
it on its own for more details.
There are no installable providers of novell-cluster-services-kmp-bigsmp
>= 1.8.7.580_2.6.16.60_0.54.5-0.5 for atom:novell-cluster-services-kmp-

bigsmp-1.8.7.580_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
adminfs-kmp-bigsmp-1.1.75_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
provides adminfs-kmp-bigsmp == 1.1.75_2.6.16.60_0.54.5-0.5, but it is
uninstallable. Try installing it on its own for more details.
There are no installable providers of adminfs-kmp-bigsmp >=
1.1.75_2.6.16.60_0.54.5-0.5 for atom:adminfs-kmp-
bigsmp-1.1.75_2.6.16.60_0.54.5-0.5.i586[OES2-SP2-Online]
novell-oes-install-1.6.0-33.i586[OES2-SP2-Online] needed by atom:novell-
oes-install-1.6.0-33.i586[OES2-SP2-Online]
Updating novell-oes-install-1.6.0-30.i586[System packages] to novell-oes-
install-1.6.0-33.i586[OES2-SP2-Online]
patch:oes2sp2o-OES2SP2-6280-0.noarch[OES2-SP2-Online] needed by
message:product-oes2-sp2-message-0-0.noarch[OES2-SP2-Online]
Establishing atom:novell-oes-install-1.6.0-33.i586[OES2-SP2-Online]
novell-novfs-kmp-xenpae-3.0.1_2.6.16.60_0.54.5-0.8.i586[OES2-SP2-Online]
provides novell-novfs-kmp == 3.0.1_2.6.16.60_0.54.5, but it is
uninstallable. Try installing it on its own for more details.
There are no installable providers of novell-novfs-kmp >= 2.0 for novell-
oes-install-1.6.0-33.i586[OES2-SP2-Online]


Does anybody have an idea?

Thank you
Regards
Andreas