I am running ZCM 10 SP2. When I create bundle, should I always add the system requirement to check if it is Winodws 2000 or XP OS? Wonder what happens when I do add Vista and Windows 7 or Linux clients to ZCC.

So in the System requirement, I have added filter:

Operating system - Windows version >= 5.0 and
Operating system - Windows version <= 5.1

Would this cover different 2000 and XP SP?

Thanks in advance.

Wilson