I have version 10.2.1 currently installed and it is pointed to an active
directory user source which I have no problem viewing the user accounts. I
am also able to login to Zenworks Control Center.

However, I have not been able to login to the Zenworks Configuration
Management since I installed ZCM. It doesn't matter which account nor Realm
name I use it won't let me log in. I would always get the following error.

Unable to log into the network because the login credentials or the server
certificate is incorrect.

Unable to log into the network because the Cached login information is not
available.

Unable to log into the ZENworks realm because the system has disconnected
from the network and the specified credentials did not match with the
credentials cached on the system.
- You must specify the credentials used to previously log into the ZENworks
realm from this system
- If your credentials have changed since the last login, you must reconnect
the system to the network to be able to log into the ZENworks realm.
Note: Repeated unsuccessful attempst might clear the cache and prevent you
from logging into the ZENworks realm.

Unable to log into the network because the login credentials or the server
certificate is incorrect.

"Unable to log into the network because the Cached login information is not
available.

Unable to log into the ZENworks realm because the system has disconnected
from the network and the specified credentials did not match with the
credentials cached on the system.
- You must specify the credentials used to previously log into the ZENworks
realm from this system
- If your credentials have changed since the last login, you must reconnect
the system to the network to be able to log into the ZENworks realm.
Note: Repeated unsuccessful attempst might clear the cache and prevent you
from logging into the ZENworks realm."

Any ideas?