Home

Results 1 to 2 of 2

Thread: enable kerberos

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    348

    enable kerberos

    I'm trying to set up kerberos on a new OES 2.2 server so my edir users can authenticate against a central campus server. When I click any of the items under Kerberos Management in iManager, I get an error message that the SSL cert has to be placed in the java keystore. I have valid self signed certs, so how do I get it into the keystore? I know there's a keytool command, but I can't find much documentation. Thanks.

  2. #2
    Automatic reply NNTP User

    Re: enable kerberos

    zenking,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://support.novell.com/forums/


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •