We just upgraded the GroupWise Server to 8. We have some clients with GW7 and some with GW8 until we finish testing GW8 Client. We have found that on both client versions, when you set up a meeting, the meeting is auto accepted even if there is a meeting conflict. You no longer receive the conflict pop-up window warning you that there is a conflict and giving you the option to accept or decline the meeting. Some of these test machines were upgraded clients from 7 to 8 and others were clean install of GW8 and then GW8.1 upgrade. Also have a few clean install of GW8.1. Same issue on all.