Migrating Netware 6.5 SP8 servers to OES2 SP2.

Migrating printers to new iPrint manager fails to associate printer drivers and profiles.
The printers are migrated and created OK in eDir (new objects in new context),
the drivers are copied to the new driver store, and the profiles are also migrated and listed in the new iPrint manager.
But the migrated printers have no drivers and printer profiles associated...

We have tried to migrate in three different manners, all with the same flawed result (from two NW 6.5 servers):
* Novell Server Consolidation and Migration Toolkit (v8.2.709.14)
* iprintmig command w/ switches from target OES2 server console
* miggui from target OES2 server console

iprintmig command example:
iprintmig -u cn=admin,o=hamar_kommune -U cn=admin,o=hamar_kommune -N -s -d -I cn=iPrint_Driverstore_Sosial-FS3,ou=PRINTERE,ou=SIKKER,o=FELLES -D cn=iPrint_Manager_Sosial-FS3,ou=PRINTERE,ou=SIKKER,o=FELLES -c ou=PRINTERE,ou=SIKKER,o=FELLES -a --nodrivers --treeflattening --overwrite-profiles

We also tried to alternate the following switches, unfortunately with no luck:
--nodrivers --noprofiles --resume --overwrite-profile,

Furthermore, the iManager on the OES2 server lacks the Drivers tab for both the Driverstore and Printer objects.
We solved this by reconfiguring the RBS config like this:
Go to iManager / Configure / Role Based Services / RBS configuration
Select your RBS object
Choose Property Book tab, choose Manage Driver Store, select Actions / Page List
Then move "Drivers" page from Available to Assigned, and restart iManager

But even with the Drivers tab in place, accessing the tab for a printer (which lacks the driver association),
will just launch an error message stating:
Exception reading drivers configuration
iPrint Lib Error: 0xB00001

We know that the driver/profiles are not associated, as the IPP webpage for printer install
shows no drivers or profiles when clicking the "i" (info) icon for the listed printers.
Moreover, trying to install a printer from the IPP page also states that no drivers have been associated for the printer.

During ongoing migration (before all printers have been created), we see that drivers/profiles temporarily seems associated,
and are also listed correctly when clicking the "i" (info) icon for the partial list of printers.
But as soon as the migration is completed, this info disappears!
Seems as the associations are actually deleted as soon as the migration is complete!

Bottom line - how can we migrate our iPrinters from NW 6.5 SP8 to OES2 SP2
whilst maintaining their driver and profile associations?

- Erik