I have a client attached to my public nic of my
bordermanager/groupwise/dns/web server, client has ip address in public
range and has gateway set to public nic and DNS also to the public nic.
*I disable filters and go to http://public-ip/servlet/webacc
It comes up in a 10th of a second so no problems there.
*I enable filters and go to http://public-ip/servlet/webacc
After 30 seconds or so it displays the page not found screen
*When I go to http://private-ip/servlet/webacc in both filtering
situations in does work but slow to slow to work with.

I tried http acceleration/filter exceptions for port 80 7205 as described
in tid 2951074/295147 but canít find any info on the situation like mine.

Draytek 2200e router/Firewall (nat)
2 nic system running
Netwar 6 sp4e
Bordermanager 3.7 sp3
Groupwise 6.5
-gwia on private ip
-mta on private ip
-poa on private ip
-Webacces on private ip

*In resolv.cfg are my domain name and the ip address of my private nic(dns
*Default router is configureted with the inside address of my hardware
router firewall, tried lots of different settings but found this setting
to be the best one at this time.
*configured webserver to listen on public and private nic, donít know if I
did it correctly but it seems to work.

I have the feeling I am missing out on something I configured the web
server to listen to the public nic because I feel a problem coming on when
I test it in the real live situation with the hardware router attached.
It could work I think but then something should pass those packets to the
private nic, so I tested http acceleration but no successes there so tried
a bunch of other stuff. Iím stumbling for 3 days now with this problem and
getting more frustrated every minute now, at first I though I knew what I
was doing but now I feel like a complete geek, I donít get it any more. I
am completely confused about every thing.

Please help
Thank you,
Stefan Jippes