Hello group,

I installed the Vista 2 Novell Client on Windows 7 beta. Now, I am trying to find a compatible version of NWAdmin or ConsoleOne. I tried to install the latest version of ConsoleOne but it said that I do not have client 4.91 or higher. I also tried the version that is on the server but had the same problem.

I am connected to a Netware 5.1 server.

FWIW, the Vista 2 client seems to work fairly well on W7 beta. It works better than I thought it would considering some of the posts I have seen here!