hi all,
i just wanted to upgrade one of my testmachines (OES2SP1 x86_64 with latest pathes) to OES2SP2 via the online update procedure documented...

it began fine, but when the "rug up -t patch -g recommended && rug ping -a" downloads packages i get a error 404 here:

Download failed: Download failed: (https://nu.novell.com/repo/$RCE/OES2-SP2-Pool/sles-10-x86_64/rpm/x86_64/ruby-1.8.6.p369-0.5.x86_64.rpm) The remote server returned an error: (404) Not Found.

i tried to find the package somewhere else (SP2 download ISOs, Web, ...) but the package is nowhere available...

does anyone have the same problem, or would someone have the following packages for me, or an idea where to get it?