Hi,

Is there a limit to how high the version can go?
Some of my bundles are already at version 41.

I run zlmmirror every night.

Thanks,
Hein