As far as Vodafone are concerned RIM do not support a GW 8.0.1 backend as yet, have many people here gone ahead and upgraded their GW systems to 8.0.1 and had problems with BES ?

I do not really want to hold off installing 8.0.1 but also do not want 50 angry blackberry users !!

We currently are running GW 7.0.3 and our BES is and we have the GW 7.0.3 client on the BES server.