Last week, I upgraded our BM 3.7 to BM 3.8.
Before that, I migrated NDS 8 to eDir. Everything was fine either with
eDir or BM 3.7 (Proxy, VPN and Filtering). After the upgrade to BM 3.8,
when I re-started the server (NW 5.1 SP7) it took minutes and minutes for
Timesync to poll external sources while the following message 'Waiting
for TCP/IP to be initialized" was continuously displayed. After a while,
timesync gave up and the server could continued to load. Then I realized
that we had no more traffic going to the outside through the NAT. The
Proxy was still working good. When I unloaded the IPFLT.NLM and
IPFLT31.NLM we could go outside again and Timesync could poll the
external sources.
When I am looking to the filters with iManager, I can see that they are
still all there, the old ones that were working well with BM 3.7 as well
as the new ones installed by BM 3.8.
For me, it seems as if there was some kind of corruption in the filters
or in the NBMRuleContainer. I tried a DSRepair but it changed nothing.
Our NAT is configured in "Dynamic and Static" and static mode. I tried to
put it in "Dynamic Only" mode, but without success.

Does anyone ever experienced such a problem ?