Hi, Whats the quickest way to check/confirm my BorderManager version.

I've got some older servers running proxy 4.01.09, and another one with version 5.10.04 - does this give any indication of the BM version.

Or is their a better way to check this.

Regards,
Jon