I have gotten clustering to work properly, mostly. My problem now is that when I edit on my volume and kill the master, wait for it to migrate the volume doesn't auto mount. Is there a way to force it to auto mount? Any settings I am missing? Thanks!