I am getting an error when trying to update through rug. Any ideas what might be causing this?

ERROR: Dependency resolution failed:
Unresolved dependencies:
Updating novell-ncpenc-5.1.3-0.19.x86_64[System packages] to novell-ncpenc-5.1.3-0.29.x86_64[OES2-SP1-Updates]
Establishing atom:novell-ncpenc-5.1.3-0.29.x86_64[OES2-SP1-Updates]
A conflict over ,* (,*) requires the removal of to-be-installed novell-ncpenc-5.1.3-0.29.x86_64[OES2-SP1-Updates]
Marking this resolution attempt as invalid.