I've not been able to get this utility to run after upgrading to GW 8 SP 1. I'm running on Windows 2003 servers. I've actually had to use the version from GW 7 to get it to work right.

NTS says it's a bug, but I can't get any info on an ETA.