OS: SLES 11 i586
mono-core-2.4.2.3-2.3
mono-data-sqlite-2.4.2.3-2.3
apache2-mod_mono-2.4.2-2.1
mono-web-2.4.2.3-2.3
mono-nunit-2.4.2.3-2.3
mono-winforms-2.4.2.3-2.3
mono-data-2.4.2.3-2.3
xsp-2.4.2-2.3
apache2-prefork-2.2.10-2.18
apache2-mod_mono-2.4.2-2.1
apache2-worker-2.2.10-2.18
apache2-utils-2.2.10-2.18
apache2-2.2.10-2.18
ifolder3-enterprise-3.8.0.9328.1-3.1
novell-ifolder-enterprise-plugins-3.8.0.9328.1-3.1

configured the ssl.

when I ran the '/usr/bin/simias-server-setup', and provide all the answers, I got the following errors


Working...

Configuring ...
Failed

System.ArgumentNullException: Argument cannot be null.
Parameter name: Either baseUri or relativeUri are required.
at System.Xml.XmlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000]
at System.Xml.XmlUrlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000]
at Mono.Xml2.XmlTextReader.GetStreamFromUrl (System.String url, System.String& absoluteUriString) [0x00000]
at Mono.Xml2.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000]
at System.Xml.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000]
at System.Xml.XmlDocument.Load (System.String filename) [0x00000]
at Novell.iFolder.SimiasServerSetup.SetupSimias () [0x00000]
at Novell.iFolder.SimiasServerSetup.Configure () [0x00000]
at Novell.iFolder.SimiasServerSetup.Main (System.String[] args) [0x00000]
at System.Xml.XmlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000]
at System.Xml.XmlUrlResolver.ResolveUri (System.Uri baseUri, System.String relativeUri) [0x00000]
at Mono.Xml2.XmlTextReader.GetStreamFromUrl (System.String url, System.String& absoluteUriString) [0x00000]
at Mono.Xml2.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000]
at System.Xml.XmlTextReader..ctor (System.String url, System.Xml.XmlNameTable nt) [0x00000]
at System.Xml.XmlDocument.Load (System.String filename) [0x00000]
at Novell.iFolder.SimiasServerSetup.SetupSimias () [0x00000]
at Novell.iFolder.SimiasServerSetup.Configure () [0x00000]
at Novell.iFolder.SimiasServerSetup.Main (System.String[] args) [0x00000]

FAILED


please help, what I am missing ?


Regards