We migrated to 8Sp1 this weekend.
In webaccess spell-checking was disabled.
But if an user had spell check enabled before send (option "check spelling before send") in his GroupWise-client, he could not send a message.

In Internet Explorer 8 you see below in the message-windows a error.
If you double-click om the error this is the errormessage:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Mon, 21 Dec 2009 13:52:42 UTC

Message: 'gwwa.speller' is null or not an object
Line: 301
Char: 2
Code: 0

Our workaround is to enable spell echking in webaccess, but this is not the solution if we want to disable spell checking.
Any ideas??