We just recently upgraded to Groupwise 8.0.1. Since the upgrade when users try to access their mail from outside the office they get an error "Version mismatch between the WebAccess agent and post office".

Any help would be appreciated.