Hi. I've got a problem. I had 2 disks - 1 working - second for mirror plugged from time to time. After 100% mirrored i had unpluged this second disk.
Today i just plugged this second disk to make a mirror - but some partition error occured on this 2 disk. So i unplugged this second disk. BUT After starting another one time computer on this 1 (everyday working) disk I received an error. Novell stops onb command NO TIME ZONE. I've foud problem with synchronization. So by nssmu i i stopped mirroring. but it only helps me with problem with synchronization. Novell still dosen't work and stops on NO TIME ZONE moment. In second console window i see - it's the problem with mounting volume sys. So i tried nss /poolativate=sys - and it is ok. but after mount volume sys i'm receiving error: An error (20444 (beastTree.c[2099])) at block 0 (file block 0 ) (ZID 0) has compromised volume integrity.

How to solve this problem?? - i tried vrepair utility but it tells me that can't find volume.

Sorry for my English....