After installing OES2 SP2 and hence getting iFolder 3.8 your existing iFolder clients will be prompted to upgrade.

"Client upgrade available."
"Would you like to upgrade your client to The client will be closed automatically if you click Ok."

Hmmm - sound more like a statement, but I would have thought Yes / No would make more sense than OK or Cancel ! Still, a bit of punctuation going missing is nothing compared to some of the howlers Novell have done in spelling lately (OES2 SP2 Beta page was a beauty - check it out at The Register)

Given this software is shipped as part of an Open *Enterprise* package, it is amazing this "feature" is enabled by default when for most corporate desktops, users simply don't have administrator rights to install software willy nilly, nor do many of them even want to.

Even more amazing is that disabling the feature is not documented - will not anywhere I could find !

To help others....(assumes 64 bit OS, would expect 32 bit would be under /lib instead)


Contains the version number the client compares against.

Also contain symlinks to


Which is where you will find the client executables (handy if you have to backrev).

Above also contains AutoAccount.xml file which is documented (now) to help with deployment.