Anyone out there running LinuxShield (151) with OES2SP2?
Tests indicate that modversioning doesn't cope with the SLE SP3 kernel versions:
>>
Checking for module reusability
No reusable modules found
nails.initd: Warning - kernel module /lib/modules/2.6.16.60-0.58.1-smp/nai/lshook.o does not exist

LinuxShield cannot start on-access detection because a kernel module is not currently available for the kernel version that you are running.

To obtain or create a kernel module, please refer to the installation guide in /opt/NAI/LinuxShield/docs

LinuxShield can still function without the kernel module, but on-access detection of viruses is disabled.

nails.initd: Warning - kernel module /lib/modules/2.6.16.60-0.58.1-smp/nai/linuxshield.o does not exist

<<

The McAfee KB Doc (53375) is dated September 24, 2009...

Any news or experiences with this?

Thanks

David