For whatever it is worth, system requirements do not work in ZCM 10.2.2 in Windows 7 64BIT. I have a bundle which creates an icon as per previous posts in this forum. This bundle works fine in 32BIT Windows 7, however it loops on "The handle is invalid. The handle is invalid." in 64BIT mode.

System requirements limiting this to XP only (5.1) fail, as a week later it is still trying to apply to my PC. (The software doesn't work in Win7, but that's not a ZCM issue.)

Yes, I've incremented the bundle version number multiple times, rebooted, did zac ref....