I need to know if I can upgrade/patch OpenSSL and OpenSSH on SLES 10
sp2 without causing damage to ZCM (or CASA).

This is a very specific error, but an annoying one... (I don't know
why I constantly run into these scenarios)

Let's do some linguistic programming :-)

IF you are copying a file FROM a primary SLES 10 SP2 server TO a
Windows 2008 r1 satellite server
AND you copy FROM the Windows server using WINSCP
AND your SLES server uses OpenSSH_4.2p1 (OpenSSL 0.9.8a)
THEN it fails with a "buffer_append_space" in the SLES server log
AND closes the connection after something around 1-15 mb.

And that can be annoying if you are copying image data between
satellittes on ZCM 10.

If you are using a SLES 11 server, then there is no problem, it uses
OpenSSH_5.1p1 (OpenSSL 0.9.8h).

I will then have to upgrade both OpenSSH and OpenSSL [cue mr. Murphy]

But can I do that without wreaking havoc with my ZCM 10.2.2

Allan Clausen