having probs logging into specific website thru proxies; does not appear to be access rules; works when proxies bypassed; here's site:
http://advisory.mtanyct.info/SeviceStatus/Default.aspx

using IE6 & IE8, do not even recieve credential login prompt; Firefox 3.5 at least provides login prompt although login not possible...

suspect proxy.cfg but do not know what to troubleshoot specifically from there; BM39SP2 ir1, NW65SP8

here's relevant parts of proxy.cfg:

[Tunneling]
EnableTunnelingControl=1
EnableTunnelingControlLog=0
[HttpTunnelingAllowed]
port1=8009
port2=52443
port3=2200
port4=444
port5=1494
[BM Cookie]
BM_Forward_Cookie=0
[HTTP Streaming]
ResetOriginServerConnAfterClientReset=1
[TransparentHTTPS]
HTTPSPort1=443
[Object Cache]
cut thru no CLH length=0
[Extra Configuration]
skipAuthForViaHeader=1
fixSecondTimeScheduling=1
ResetOriginServerConnAfterClientReset=1
SkipHttpReplyHeaderCaseChange=1
DoNotResolveNamesBeforeGoingThruHierarchy=1
IcpBypassorigin=1
DisableDNSCheckup=1
TreatLeftArrowAsHeaderBodySeparator=1
noRetryIfPragmaNoCacheHeaderPresent=1
EnableActiveFTP=1
EnableCacheWithSetCookie=1
EnableAcceptEncoding=1
enableCacheInVersionDowngrade=1
enableCacheInVersionDowngrade=1
fixSecondTimeScheduling=1
EnableSendListBeforeData=1
GraceLoginNotification=0
LogUserNameInExtendedLog=1
LogUserNameInExtendedLog=1
NoDummySlashUpstream=1
noDummySlashUpstream=1
DonotSendIPToACL =1
CustomErrorPages=1
SupportLargePostRequest=0
ResBadAddressLoopBreak=1
DonotCache4ContEncoding=1
SCacheDestroyYieldInterval=200
DoNotSendExtraCRLF=1
EnableIncomplete302ResponseFix=0
EnableHTTPSLogging=0
AllowHTTPTunneling=0
new302Redirect=1
DoNotCacheWhenCookieFound=1
PassContentLength=1
IgnoreContentLength=1
IgnoreContentLengthCheck=1
OC_IgnoreContentLengthFlag=1
AckWithNoDataOnSYN=1
IgnoreDuplicateChill=1
RestartTimeoutAfterEverySend=1
EnableICSPassThruFix=1
TurnOffPersistantPassThru=1
EnableNoCachePassThru=1
TransparentProxySupportsVirtualServers=1
DiscardAcceptRanges=1
AllowSecond220Respond=1
CodeRedWorkAround=1
UseSimplifiedErrorPage=1
ResolveProxyIPAddress=0
ScanVirusPatterns=1
DoNotCreateFullyQualifiedHostNames=0
HTTPSAuthenticationSwitch=0
DoNotSaveMemoryCacheDuringUnload=1
Line_Terminator=CR
EnableAntispamFeature=1
[Buffer Tracking]
Enable=0
[MiniWeb Server]
Port-Number=1959
Root-Directory=SYS:\ETC\PROXY\DATA
[Log Format]
Delimiter-Character=space

thanks in advance!!