I am rolling out TID 7004250. I have clients from 10.2.0 to 10.2.2.

I have rebuilt my MSI packages. I have recreated my stand alone package. I have put the new package in my standard install. All per the documentation.

Following the directions in the TID for rolling out nalwin.exe and nalshell.dll means I will be putting these new nalwin.exe and nalshell.dll onto clients running version 10.2.0, and 10.2.1 and older, as the instructions do not state to put a system requirement for 10.2.2 into the bundle.

Is this accurate? These new files are ok to install on 10.2.0 and 10.2.1 and prior as the instructions illude?