I have a peculiar problem with my server, when trying to set up a
webserver open to the internet.

Enviroment: Main fileserver SBS 6.5 sp2 + firewall NW 6.0 sp4 /
Bordermanager 3.7
IP natted at the bordermanager to the internal server, but doesn't work.

I have a working Groupwise system working the same way including
webaccess + a fully working iFolder the same way.

All previous are on separate public IPs natted at the Border to the
internal server (secondary IPs). All run in separate Apache addresspace
(loaded one instance for each service)

Is there any limit to how many IPs can be natted at the Border?

I can access the webpage of my webserver from inside the bordermanager,
but not from outside.

Have been using Craigs books on filterexceptions + bordermanager when
confing everything.

Have tried the connection from between the ADSL modem and the
Bordermanager to access everything from outside. even had the filters
down and connected, thought I had found the problem as it seemed to
work but then later it didn't!

Should I put up a reverse proxy?

I have a filterexception for each service on port 80 to different
internal hosts (iFolder to port 80 int.IP xx.xx.xx.2/ GW on port 80
int,IP xx.xx.xx.3 / WEBserver to port 80 int.IP xx.xx.xx.4)

I have bound the public IPs to the internal IPs with inetcfg

What have I forgotten?

I have had the iFolder and GW working for 1,5 years but now trying to
get the webserver up and going.

Tried today to debug on both servers as I logged in but couldn't find
the right spot (too much trafic and no public addresses just internal
board on Bordermanagerserver to internal fileserver) I'm not so
experienced with debugging :(

Help, where should I go to start?
Dominicus Bjorkstam, architect
Novell Newbe from the South of Finland