I have upgraded my NW 6.5 SP 8 server to the latest patch level and also my iPrint Client to 5.30. But, when I go to my broker and attempt to upload drivers I get an error that an iPrint Client great than version 4.15 or newer is required. This happens from both a Windows 7 32 and 64 bit workstation. It happens in IE 8 running as administrator. Anyone else seen this?