Not sure if this is the right list:

After updating from oes2sp1 to oes2sp2 I am unable to start afp. Starting afp with rcnovell-afptcpd start gives me the following:

server0:~ # rcnovell-afptcpd start
Starting the novell-afptcpd daemon done
server0:~ # rcnovell-afptcpd status
Checking for service novell-afptcpd unused
server0:~ #

/var/log/messages:

Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has Diffie-Hellman exchange method set as UAM
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration File: Number of minimum of threads set to 3
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file: Maximum number of threads set to 32
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has max reconnect period set to 1440 minutes
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration has ALL AFP versions support (2.2, 3.0, 3.1) set.
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has sharing-from-mac set to 'no'.
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has - writing all log - set.
Jan 12 08:53:39 server0 afptcpd[14240]: set Guest user name guest
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has no-manage-world-rights set.
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has AUDIT disabled.
Jan 12 08:53:39 server0 afptcpd[14240]: Configuration file has export all volumes enabled.
Jan 12 08:53:39 server0 afptcpd[14254]: [debug] GetValueFromLocaleString for RC_LC_ALL configuration parameter returns error code <-1>
Jan 12 08:53:39 server0 afptcpd[14254]: [debug] **** Desktop Reset thread started ****
Jan 12 08:53:39 server0 afptcpd[14254]: Filling up serverip 139.147.6.145
Jan 12 08:53:39 server0 afptcpd[14254]: [debug] Setting cross protocol locks mode to 1
Jan 12 08:53:39 server0 afptcpd[14254]: [debug] AFP IPC Listener thread is started

The only error in /var/log/messages refers to system config:

server0:~ # cat /etc/sysconfig/language | grep '^[A-Z]'
INPUT_METHOD=""
RC_LANG="en_US.UTF-8"
RC_LC_ALL=""
RC_LC_MESSAGES=""
RC_LC_CTYPE=""
RC_LC_COLLATE=""
RC_LC_TIME=""
RC_LC_NUMERIC=""
RC_LC_MONETARY=""
RC_LC_PAPER=""
ROOT_USES_LANG="ctype"
AUTO_DETECT_UTF8="no"
INSTALLED_LANGUAGES="en_US"
server0:~ #

I've tried unloading and reloading afptcpd, without success.

I have an identical file server (hardware and software) with no problems.